Postholer.Com


A Place to discuss hiking along your favorite trail
Home Journals Maps Planner Postholer

Body text disappearing when going into edit mode

The place to go for all information regarding journal support. This is also a good place to make feature requests.

Moderator: postholer

Body text disappearing when going into edit mode

Postby rcluster » Tue Jul 12, 2011 10:26 pm

Just started our 2011 journal and noticed that when I edit a previously saved entry, the body text does not populate into the edit mode screen. I have resorted to copying the body text, entering edit mode and then pasting the body text back in. Every time I need to edit an entry, what a pain. Then I also have to choose a font and size every time, it doesn't remember that either. The body text area is gray also, instead of white, if that gives you a clue as to why this is happening.

Using Safari 5.0.5 so, based on some past comments you have made about Safari, I can guess what type of response I may get. Still, this doesn't happen on other sites where I can edit previously saved pages, so it's clearly something that can be corrected in the website code.

Thanks.....Snowplow
rcluster
 
Posts: 8
Joined: Tue Jan 06, 2009 4:26 pm

Re: Body text disappearing when going into edit mode

Postby postholer » Fri Jul 15, 2011 11:51 am

rcluster wrote:Just started our 2011 journal and noticed that when I edit a previously saved entry, the body text does not populate into the edit mode screen.....Using Safari 5.0.5


Are you using the 'advanced' text editor on the journal edit page or the plain one?

-postholer
postholer
Site Admin
 
Posts: 748
Joined: Mon Apr 17, 2006 11:30 am
Location: Crescent City, CA


Return to Journal Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron