Postholer.Com


A Place to discuss hiking along your favorite trail
Home Journals Maps Planner Postholer

Spot device linked to my Postholer blog.

The place to go for all information regarding journal support. This is also a good place to make feature requests.

Moderator: postholer

Spot device linked to my Postholer blog.

Postby kiwi stu » Fri Jan 29, 2016 4:52 pm

I am Hiking PCT next year and am in planning stages.
So just set up my Spot and Postholer Blog to check that the Red S will appear on the map.
...and it doesnt appear on map.
The link has appeared on my blog...Last Spot Location...and when I select it It brings up the map of my general location but no S or mark to show exactly where I am.
So I am thinking I have set everything up ok if the link is appearing and active.
So question is..is it because I am over a year away from my departure date.
Also..I am in Brisbane,Australia.
Will the S only appear when I am on the Trail or in America ?
I just wanted to test it to see it works and then remove it from my Blog until I start the trail.
Any help appreciated
Cheers
Stu.
kiwi stu
 
Posts: 16
Joined: Sat May 09, 2015 5:41 pm

Re: Spot device linked to my Postholer blog.

Postby postholer » Fri Jan 29, 2016 5:46 pm

You should see your spot now.

It has to do with time zones. It's tomorrow where you're at. I made a small change, if you're not using a delay it will show up immediately regardless of time zone.

Hope that helps!
-postholer
postholer
Site Admin
 
Posts: 748
Joined: Mon Apr 17, 2006 11:30 am
Location: Crescent City, CA

Re: Spot device linked to my Postholer blog.

Postby kiwi stu » Mon Mar 20, 2017 1:39 am

Hi Again.
I have been using the Spot in Australia and New Zealand for the last 2 years no problem.
I trialled the Spot with the blog interface and it worked fine after you changed the time.
I am flying from Australia to LAX to commence my PCT Hike on the 4th June this year.
Do you need to adjust the time BACK again so that it will operate in America.
At the moment I do not have the Spot ESN number in my Postholer profile, but I need to get it set up and working before I leave Australia.
Please advise me if I have to enter my Spot number back in my profile before you re set my time..or is it all ok to work in the States as it is now.

I will wait to hear back from you.
Cheers Stu
kiwi stu
 
Posts: 16
Joined: Sat May 09, 2015 5:41 pm


Return to Journal Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron