Postholer.Com


A Place to discuss hiking along your favorite trail
Home Journals Maps Planner Postholer

wrong date format

"Mobi" is designed for those folks who will be updating their journals from the trail. It's also a great place to get 7-day plain text weather forecasts. Tell us how it's working for you.

wrong date format

Postby snepp00 » Mon Feb 27, 2017 12:19 pm

Installed the app. entered the secret number and tried to make a new entry.
Date field is not accepted because it's the wrong format:
DD-MM-YYYY
Where on my phone do I have to change the date-format?
snepp00
 
Posts: 3
Joined: Fri Jan 27, 2017 11:14 pm

Re: wrong date format

Postby postholer » Mon Feb 27, 2017 12:37 pm

snepp00 wrote:Installed the app. entered the secret number and tried to make a new entry.
Date field is not accepted because it's the wrong format:
DD-MM-YYYY
Where on my phone do I have to change the date-format?


That's going to be dependent on your phone OS. I can't say where you would change that at.

-postholer
postholer
Site Admin
 
Posts: 750
Joined: Mon Apr 17, 2006 11:30 am
Location: Crescent City, CA

Re: wrong date format

Postby snepp00 » Mon Feb 27, 2017 12:50 pm

It's a Samsung galaxy S6. A common phone, I would say. So I guess that I'm doing something wrong.
The OS = Android 6.0.1
any advice?
Oh...I'm from europe...does that make a difference?
always using DD-MM-YYYY
not the format your app is using (date-picker)
Guess it maybe must be a setting.
Should I remove, change a certain setting and reïnstall?
But...what setting to change !?
thnx
snepp00
 
Posts: 3
Joined: Fri Jan 27, 2017 11:14 pm

Re: wrong date format

Postby snepp00 » Tue Feb 28, 2017 7:20 am

Found it!
If I switch off the setting 'atomatic date and time', and select a time zone
for California, I get the right date format.
So...it's caused by the 'official european date format' that's connected to the time-zone.
The app will be working when I get to California, I guess :)
snepp00
 
Posts: 3
Joined: Fri Jan 27, 2017 11:14 pm

Re: wrong date format

Postby juhel » Mon Mar 13, 2017 11:30 am

Hi,

I have the same date problem because my Android version is a French one (so date picker returns a date like this: dd/mm/yyyy).

How (and where) can I "switch off the setting 'atomatic date and time', and select a time zone for California"?

Is it from my Postholer profile settings (in the Board Preferences tab)?

Best regards,

Philippe
juhel
 
Posts: 2
Joined: Sun Mar 12, 2017 2:35 pm


Return to Postholer Mobile

Who is online

Users browsing this forum: No registered users and 1 guest

cron